Tại sao khi máy cài được soundcard mà loa không kêu?

Tôi có câu hỏi . Đó là có một vài máy tính thế hệ cũ (ra đời từ khoảng năm 2000 đến
năm 2005) mà khi mua về dùng bản Windows sẵn của máy thì soundcard hoạt động bình thường. Nhưng
chỉ cần cài lại Windows (năm 2008) thì mặc dù đã cài driver cho soundcard chính xác mà máy cũng không
nhận soundcard. Thậm chí có máy Windows đã báo nhận được soundcard và có thể điều chỉnh âm thanh
trong Win nhưng loa vẫn không kêu. Ví dụ máy của tôi là Dell Optiplex GX240.
Tôi không hiểu tại sao lại như vậy, Tôi xin cảm ơn!
 |  Xem: 3.852  |  Trả lời: 1
Ngày gửi: 06/02/2009 - 15:38  |  Câu hỏi liên quan
Trả lời

Danh sách trả lời (1)

Bạn xem thử là win của bạn nhận sound cảd có dấu chấm thang màu vàng bên cạnh không? Nếu không thì có thể là do cổng loa của máy bạn đã bị hư
Bạn hãy kiểm tra lại một số vấn đề sau nha:
1. vào control panel>chọn sounds,speech and audio devices>sounds and audio devices>đánh dấu chọn places volume icon... reset máy tính lại coi có cai loa không.
2. kiểm tra lại bạn đã cài đầy đủ driver chưa:
vào run>gõ devmgmt.msc>ok coi cái nào chưa có driver sẽ có mình dấu hỏi màu vàng to tướng .
3. kiểm tra lại mainboard cái này hơi khó đấy
nếu vẫn chưa có cái loa nữa thì mình Bó Tay. Xin giơ hai tay lên đầu hàng.
chúc bạn thành công.
Ngày gửi: 06/02/2009 - 15:41
Trả lời

Sản phẩm tham khảo tại cửa hàng.

Đang được quan tâm nhất

Những thành viên tích cực trong tháng
(2 lượt cảm ơn)
(1 lượt cảm ơn)
(1 lượt cảm ơn)
(1 lượt cảm ơn)
(1 lượt cảm ơn)
(1 lượt cảm ơn)
Quảng cáo