Xem phim online có hình mà không có tiếng?

Các bác bro cho em hỏi với, em đang dùng con lenovo Y410 giống bác admin đấy, chẳng hiểu sao em vào các trang xem clip: ví dụ như clip.vn, youtube, hoặc rất nhiều trang xem clip khác thì chỉ xem được hình mà không nghe được tiếng (mặc dù âm lượng, tất cả đều đc bật rất to.hjx) các bác giúp em với nhé! (em nghe trực tiếp thì ko thể nghe đc, còn down về thì nghe ok, chẳng hiểu sao nữa???)

Còn 1 điều nữa em hỏi là ko hiểu tại cái ổ đĩa nhà e hay tại drive hay tại phần mềm nào mà em cứ cho cái đĩa nào vào ổ là nó lại đòi format (có kèm theo hình ảnh bên dưới) và rồi cái đĩa đang dùng tốt hỏng luôn! hjx. bác nào bắt đc bệnh thì pm em gấp nhé...(theo như hình, cứ next 1 cái là coi như đĩa hỏng)

Thanks các bác vô cùng nhiều!
 |  Xem: 11.322  |  Trả lời: 2
Ngày gửi: 20/04/2009 - 13:08  |  Câu hỏi liên quan
Trả lời

Danh sách trả lời (2)

Về lỗi thứ nhất: Nguyên nhân không phải do laptop của bạn mà là do phần mềm trên máy. Do bạn đã xem được hình mà không thấy tiếng nên mình loại trừ khả năng thiếu bộ giải mã (video & audio, do 2 cái này thường đi kèm và rất hiếm khi thiếu 1 thành phần). Nguyên nhân dự đoán ban đầu là do bộ giải mã âm thanh gặp trục trặc.

Khắc phục:

- Vào Start > Programs > K-Lite Codec Pack > Configuration > Codec Tweak Tool

- Tick vào ô [Registry] Fix non-working system sound > Next > OK.


Về lỗi thứ hai: Nếu mình không nhầm thì bạn bị như vậy là do dùng tính năng burn đĩa trực tiếp của Vista? Trước đây mình cũng từng gặp hiện tượng này, nhưng không phải với tất cả các đĩa, mà chỉ bị với loại đĩa nhỏ (kích thước nhỏ, thường có hình bông hoa, hình trái tim,...ghi để làm quà tặng, dung lượng khoảng 60 MB). Tuy nhiên, khi ấn Next thì Vista format và mình vẫn tiếp tục ghi được bình thường. Bạn hãy thử sử dụng một phần mềm ghi đĩa khác xem còn bị hiện tượng như vậy không? Có thể dùng Nero Burning, Alcohol 120% hay UltraISO để thử.


Đồng thời bạn hãy chú ý thêm trong việc đặt tên topic, không sử dụng tên chung chung theo kiểu "Giải quyết rắc rối khi dùng laptop" như vậy, bạn có thể sử dụng tên "Xem phim online có hình mà không có tiếng", chọn Kiểu Chủ Đề là "Need Help", chọn icon hình dấu hỏi chấm (?) nhé!
Ngày gửi: 20/04/2009 - 13:09
Mình dùng Asus K43S. Máy của mình cũn bị như vậy, xem phim onl, youtobe, nghe nhac mp3 trực tuyến cũng ko có tiếng. Nhưng downd về máy lại xem, nghe ko vấn đề gì. Mình thắc mắc muốn hỏi là mình đã làm như bạn hướng dẫn, nhưng phần Codec Tweak Tool ko nằm trong phần Configuration. Mà 2 mục này nằm riêng biệt nhau trong phần K-Lite Codec Pack, nên mình ko tìm thấy Fix non -working system sound. Còn cách nào khắc phục khác ko bạn? Giúp mình với! Thaks bạn nhìu.
Ngày gửi: 01/04/2013 - 08:43
Trả lời

Sản phẩm tham khảo tại cửa hàng.

Đang được quan tâm nhất

Những thành viên tích cực trong tháng
(1 lượt cảm ơn)
(1 lượt cảm ơn)
(1 lượt cảm ơn)
(1 lượt cảm ơn)
(1 lượt cảm ơn)
(1 lượt cảm ơn)